Last visit was: Fri Jan 22, 2021 5:32 pm It is currently Fri Jan 22, 2021 5:32 pm

All times are UTC+01:00




 [ 13 posts ] 
Author Message
PostPosted: Wed Dec 30, 2020 6:26 pm 
Offline

Joined: Fri Dec 18, 2020 11:05 pm
Posts: 12
Current ride: griso monster M2
When I first got it she would not tick over or run at all well
cleaned the pilot jet (was well clagged up)and all was well
today it ran well then suddenly started missing really badly barely running and spitting flames from exhaust will not run unless throttle is blipped then it missing like mad
had carb off no apparent issues there this time
plugs black as a black thing
Any clues chaps?


Top
   
 
PostPosted: Wed Dec 30, 2020 8:29 pm 
Offline

Joined: Tue Jun 08, 2010 4:34 pm
Posts: 740
Current ride: m2 cyclone
Location: leicester
When you star her up do you let her get up to temp before sbutting down,as front plug can soot if dont


Top
   
 
PostPosted: Wed Dec 30, 2020 9:17 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 8495
Location: Manchester
Still on the standard CV carb ?.....if so either it's flooding, the choke isn't fully closing or the diaphram is split ?
You will need to fit new plugs as fouled ones never recover no matter what you do to clean them.
Mikuni HSR 42-11 is the way forward :idea:

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Wed Dec 30, 2020 9:19 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 8495
Location: Manchester
.....and it makes my skin crawl when peeps refer to a bike or any machine as "she" :?

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Wed Dec 30, 2020 9:29 pm 
Offline

Joined: Fri Dec 18, 2020 11:05 pm
Posts: 12
Current ride: griso monster M2
Yes let it warm up on starting
it was running down the road when all this started to happen
dont think its flooding
std cv carb
sorry about the she just looked like the statement would have too many its in it if you see what I mean


Top
   
 
PostPosted: Wed Dec 30, 2020 9:31 pm 
Offline

Joined: Fri Dec 18, 2020 11:05 pm
Posts: 12
Current ride: griso monster M2
will check out the choke etc in the morning
have been looking at HSRs
not had a carbed bike for 20 odd years LOL


Top
   
 
PostPosted: Fri Jan 01, 2021 9:37 am 
Offline

Joined: Fri Dec 18, 2020 11:05 pm
Posts: 12
Current ride: griso monster M2
Small update
carb checked out fine
tried 3 different coils to try and solve the below issue with no joy
Had curious issue of running on one cylinder that I could move to the other cylinder by swapping the ht leads at the coil I know this should not happen as far as I know being a double ended coil but there it is
found the 3 pin plug from the module full of water cleaned this out it ran fine
then I swapped back the original coil just to prove a point then the damn battery went flat so left to charge overnight
Report back later chaps
thanks Steve


Top
   
 
PostPosted: Fri Jan 01, 2021 1:32 pm 
Offline

Joined: Fri Dec 18, 2020 11:05 pm
Posts: 12
Current ride: griso monster M2
Looking like it is a duff ignition pick up
any advice on suppliers looks like £35 plus post from the states or £135 ish from uk


Top
   
 
PostPosted: Fri Jan 01, 2021 2:07 pm 
Offline
Site Admin
User avatar

Joined: Wed Apr 15, 2009 5:17 pm
Posts: 8495
Location: Manchester
YHPM

_________________
Mithered ta death.
92 MB
96 S2T
98 S1W
00 M2
01 X1
03 P3
10 CR


Top
   
 
PostPosted: Fri Jan 01, 2021 3:44 pm 
Offline

Joined: Tue Jun 08, 2010 4:34 pm
Posts: 740
Current ride: m2 cyclone
Location: leicester
Ooops sorry maz, will rephrase in future


Top
   
 
PostPosted: Tue Jan 12, 2021 7:18 pm 
Offline

Joined: Fri Dec 18, 2020 11:05 pm
Posts: 12
Current ride: griso monster M2
All sorted
internally broken pink wire to coil
what a faff took 2 days to find
it tested ok but went intermittent when running
Thanks for all the help
Steve B


Top
   
 
PostPosted: Tue Jan 12, 2021 9:50 pm 
Offline

Joined: Wed May 06, 2009 5:10 pm
Posts: 2082
Current ride: 99 Cyclone M2
Location: Liverpool
Took me ages to find the same problem with mine :?

_________________
Last year I joined a group for anti-social people
We haven't met yet.


Top
   
 
PostPosted: Wed Jan 13, 2021 12:50 am 
Offline
User avatar

Joined: Wed May 06, 2009 1:55 pm
Posts: 4505
Current ride: K100
Location: Perth WA, occasionally Quorn, UK
gusm2 wrote:
Took me ages to find the same problem with mine :?


Mine gave out on a country run 2 hours into the middle of nowhere. Spent the rest of the day getting home, returning with the ute and getting back home again with the bike on the back. (which is the main reason I don't currently have a Buell) :)

_________________
Travelling through time at the speed of light


Top
   
 
 [ 13 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited