Archive not responding

This section is for forum related issues, problems and questions when Ash screws something up!
User avatar
Over the hill
Posts: 85
Joined: Tue Jan 31, 2012 12:17 am
Current ride: X1 Lightning
Location: I'm in Staines!

Archive not responding

Postby Over the hill » Wed Oct 26, 2016 4:43 pm

Hi

When i click on 'Archive' this message appears, could there be a fault on my system?

Thanks in advance.


phpBB : Critical Error

Error creating new session

DEBUG MODE

SQL Error : 1114 The table 'nuke_bbsessions' is full

INSERT INTO nuke_bbsessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in, session_admin) VALUES ('1a03312487d8183a08dfa45e3fe301f9', 1, 1477495574, 1477495574, '569646a5', 0, 0, 0)

Line : 187
File : sessions.php

User avatar
pash
proff. patpending
Posts: 14705
Joined: Wed May 06, 2009 8:20 pm
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good

Re: Archive not responding

Postby pash » Wed Oct 26, 2016 6:29 pm

Yeah I had that trouble too and I am supposed to be the Admin

Ash maybe holds the answer...
08 Specialized Langster

User avatar
Nutah
Posts: 10503
Joined: Tue May 05, 2009 8:00 pm
Current ride: X1 2001
Location: southampton

Re: Archive not responding

Postby Nutah » Wed Oct 26, 2016 7:32 pm

use my pooter fixing skills Nick...

https://www.youtube.com/watch?v=78b67l_yxUc :couch:
Feros Ferio

User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

Re: Archive not responding

Postby Ash » Thu Oct 27, 2016 10:15 am

Nick, log into the Server via web address - databases - sessions table.php (from the new dialogue box that will open) - empty it (there is an option to select)

:)
"With square conduct, level steps, and upright intentions ..”

User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

Re: Archive not responding

Postby Ash » Thu Oct 27, 2016 10:20 am

Done :) ;)
"With square conduct, level steps, and upright intentions ..”

User avatar
Over the hill
Posts: 85
Joined: Tue Jan 31, 2012 12:17 am
Current ride: X1 Lightning
Location: I'm in Staines!

Re: Archive not responding

Postby Over the hill » Thu Oct 27, 2016 11:57 am

Thanks guys :yup:

User avatar
Nutah
Posts: 10503
Joined: Tue May 05, 2009 8:00 pm
Current ride: X1 2001
Location: southampton

Re: Archive not responding

Postby Nutah » Thu Oct 27, 2016 12:48 pm

Ash wrote:Done :) ;)


:yup: well done mate
Feros Ferio

User avatar
Nutah
Posts: 10503
Joined: Tue May 05, 2009 8:00 pm
Current ride: X1 2001
Location: southampton

Re: Archive not responding

Postby Nutah » Tue Oct 10, 2017 8:15 pm

is it just me ?
it comes up with 404 error ?
:?
Feros Ferio

User avatar
pash
proff. patpending
Posts: 14705
Joined: Wed May 06, 2009 8:20 pm
Current ride: Victoria Sponge
Location: Bristol - Gateway to all things good

Re: Archive not responding

Postby pash » Tue Oct 10, 2017 9:56 pm

I think it's fooked
08 Specialized Langster

User avatar
Nutah
Posts: 10503
Joined: Tue May 05, 2009 8:00 pm
Current ride: X1 2001
Location: southampton

Re: Archive not responding

Postby Nutah » Wed Oct 11, 2017 10:09 am

:sad1:
Feros Ferio

User avatar
CHURCHILL
Posts: 336
Joined: Thu Jul 20, 2017 5:23 pm
Current ride: ULYSSES XB12X
Location: North of Scotland

Re: Archive not responding

Postby CHURCHILL » Thu Oct 19, 2017 10:44 pm

Nutah wrote:is it just me ?
it comes up with 404 error ?
:?


Same here, also can't get an home page "oh well"



Churchill

User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

Re: Archive not responding

Postby Ash » Mon Jan 17, 2022 6:35 pm

During the repair of this place (again :roll: :roll: ) I removed the Archive link. The link was dead because when you were hacked last time, who ever fixed it moved the folder that contained the old forum, thus the link didn't point at its index file. The database that held its information was fubar too, it was old, very out of date and unpatched, full of holes and an open invite for being hacked.

Rust in peace, old Archive.
"With square conduct, level steps, and upright intentions ..”

User avatar
Finmows
Posts: 4690
Joined: Wed May 06, 2009 1:43 pm
Current ride: The wife
Location: Cofa's tree

Re: Archive not responding

Postby Finmows » Tue Jan 18, 2022 1:01 am

Thank you for sorting it out Ash :clap:
I'm sure that everyone here appreciates your knowledge and input :worthy:
I hate being strapped for cash....but it pays the bills

User avatar
barney
Posts: 3763
Joined: Mon Nov 07, 2011 7:10 pm
Current ride: Buell ulysses
Location: Telford

Re: Archive not responding

Postby barney » Tue Jan 18, 2022 1:05 am

Finmows wrote:Thank you for sorting it out Ash :clap:
I'm sure that everyone here appreciates your knowledge and input :worthy:

:yt: :worthy: :worthy:
Buell Ulysses XB12X 06/08

User avatar
ursus americanus
Posts: 1998
Joined: Thu May 07, 2009 12:06 am
Current ride: S1W,S2T,1125CR
Location: North Bucks

Re: Archive not responding

Postby ursus americanus » Tue Jan 18, 2022 1:28 am

Well done, Ash :clap: There could be a great future here for you, you know lOl

Steve
Back on the road again!


Return to “Website and Forum”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 2 guests