The forum tool bar is back!

This section is for forum related issues, problems and questions when Ash screws something up!
User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

The forum tool bar is back!

Postby Ash » Mon Oct 05, 2009 8:31 pm

See below for the UKBEG browser tool bar, the last one I did was quite popular, hope this one will be as well, anything you want to see on it then let me know and I will see what I can do ...

Quick and easy to install and comes with an installer if you don't like it. No spyware included and compatible with IE, Firefox and Safari (only if you use it with a MAC and are not a fuckwit trying to use it on windows ... Stares at PH4824 ... ?!). It also has a privacy setting to clear your cookies, cache etc ... It even has the weather :)

You can adjust the length of the tool bar to fit most screen sizes, the rest will be i a drop down on the right hand side


Image

Uninstalling -

Internet Explorer users

1. Click the Start button and then select Settings > Control Panel > Add/Remove Programs.
2. In the list of programs, find the UKBEG toolbar, select it, and click Change/Remove.

Firefox users

1. In your browser menu, select Tools > Add-ons.
2. Make sure the Extensions tab is selected.
3. Select the UKBEG toolbar.
4. Click the Uninstall button.

Safari users

1. Open the Finder application and browse to Applications.
2. Scroll down to Toolbars and click on UKBEG.
3. Double-click on “Uninstall”.
4. Fill in the “User name & Password” and click the OK button.
"With square conduct, level steps, and upright intentions ..”

User avatar
Nutah
Posts: 10503
Joined: Tue May 05, 2009 8:00 pm
Current ride: X1 2001
Location: southampton

Re: The forum tool bar is back!

Postby Nutah » Mon Oct 05, 2009 9:25 pm

:yup: :worthy: :worthy: Ash
Feros Ferio

User avatar
kevmean
Posts: 7231
Joined: Wed May 06, 2009 5:28 pm
Current ride: 1991 RS1200 westwind

Re: The forum tool bar is back!

Postby kevmean » Mon Oct 05, 2009 10:02 pm

Is it just me but it says IE can't download :D
2001 X1 2009 1125CR 2006 Uly X3 2010 Uly a fully Maz'd S1 and a 1991 RS1200 Westwind.

ph4824

Re: The forum tool bar is back!

Postby ph4824 » Thu Aug 05, 2010 7:14 am

OK, I hate toolbars and they are the first thing to go on all computers I service! but I will give the ukbeg toolbar a try! However after downloading it the file is "ukbeg.xpi" so what am I supposed to do with it now? Thought it had an installer? Mind you I'm running Win7 64bit?

User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

Re: The forum tool bar is back!

Postby Ash » Thu Aug 05, 2010 9:37 am

Just select the version you ant at the bottom of the page in the link :?

For the version you want (Internet Explorer) it will be this one - http://ukbeg.forumtoolbar.com/IE (Will not support XP 64bit)

For Firefox - http://ukbeg.forumtoolbar.com/XPI

For Safari - http://ukbeg.forumtoolbar.com/SF

You service peoples PCs ...?
"With square conduct, level steps, and upright intentions ..”

ph4824

The forum tool bar is back!

Postby ph4824 » Thu Aug 05, 2010 10:56 am

Hey! I just clicked the download button and that is what I got, no mention of instructions either?

When I get home I will have a look

Cheers

User avatar
mojomick
Milf Hunter
Posts: 4612
Joined: Wed May 06, 2009 4:47 pm
Current ride: '98 S1
Location: Wessex

Re: The forum tool bar is back!

Postby mojomick » Thu Aug 05, 2010 7:22 pm

Be patient with him Ash.
It's taken him 10 months to find this thread. lOl
I started out with nothing and still got most of it left.

User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

Re: The forum tool bar is back!

Postby Ash » Thu Aug 05, 2010 8:04 pm

Roughly the same time needed to organise a ride lOl ;)
"With square conduct, level steps, and upright intentions ..”

User avatar
mojomick
Milf Hunter
Posts: 4612
Joined: Wed May 06, 2009 4:47 pm
Current ride: '98 S1
Location: Wessex

Re: The forum tool bar is back!

Postby mojomick » Thu Aug 05, 2010 8:21 pm

lOl lOl lOl
I started out with nothing and still got most of it left.

ph4824

Re: The forum tool bar is back!

Postby ph4824 » Thu Aug 05, 2010 8:34 pm

Very funny :D

ph4824

Re: The forum tool bar is back!

Postby ph4824 » Thu Aug 05, 2010 8:42 pm

Ash wrote:Just select the version you ant at the bottom of the page in the link :?

For the version you want (Internet Explorer) it will be this one - http://ukbeg.forumtoolbar.com/IE (Will not support XP 64bit)

For Firefox - http://ukbeg.forumtoolbar.com/XPI

For Safari - http://ukbeg.forumtoolbar.com/SF

You service peoples PCs ...?


OK still not clear but if it doesn't support XP 64bit, does it support Win7 64bit?

OK downloaded it from that BIG green button of yours and this time an .exe downloaded and installed without problem...................for IE only but I use safari to which your links do not download an .exe file?

User avatar
Ash
Needs more cowbell
Posts: 8608
Joined: Fri Apr 03, 2009 10:09 am
Current ride: None
Location: Southampton

Re: The forum tool bar is back!

Postby Ash » Thu Aug 05, 2010 9:10 pm

W7 should be fine mate, as a 3rd party bit of software my knowledge/support is limited I'm afraid.
"With square conduct, level steps, and upright intentions ..”

ph4824

Re: The forum tool bar is back!

Postby ph4824 » Thu Aug 05, 2010 10:12 pm

Not wanting to rock your boat ash, you seem to have done a good job on that toolbar, but if you want honest feedback then your instructions need to be clearer? Why is there only an exe for IE and not safari? What do you do with the other files downloaded for safari which are not executable? what is W7? to name but 3.

User avatar
Adam
Moderator
Posts: 11772
Joined: Wed Apr 15, 2009 5:25 pm
Location: Oswestry

Re: The forum tool bar is back!

Postby Adam » Thu Aug 05, 2010 10:15 pm

Me, please Sir. As the class retard when it comes to pooters (I can barely turn one on) could I hazard a guess that W7 is Windows 7 :?:

Do I win a prize :?: lOl
If your dreams don't scare you, they are not big enough.

ph4824

Re: The forum tool bar is back!

Postby ph4824 » Thu Aug 05, 2010 10:18 pm

Yes you win a free toolbar!

Very good, 10/10 for that! Never seen Windows 7 referred to as W7 before and I was thinking on the lines of how to instal this toolbar in safari? I guessed win7 should be ok but is was more to do with the 64bit as not all programs work in this environment.


Return to “Website and Forum”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests